This question is answered

NAT Type problems with Embarq/Centery Link 660 series modem(Please Help)

  • Level   1

Ok im new to the whole xbox forums so I dont know if anyone else has had this problem and had it fixed.

But I get my internet by connected my Embarq/Century Link 660 Series modem DIRECTLY to either the back of my computer or DIRECTLY to my xbox.

I havent had a NAT type problem for a while until recently when i had to factory reset my modem(the pen in the tiny button trick on the back). And now whenever i play games such as COD or GTA, my NAT type is STRICT.

Now i have gone threw google,bing, and youtube to try and find a solution to my problem, but most people using this modem are also using a router so they simple just turn it to "bridge" mode and everything works. Ive tried to switch my modem to bridge mode but it just kinda froze and stopped me from being able to connect to the internet so thus i had to reset my modem again. And i havent tried that method again since.

Ive tried port forwarding to change my NAT type for the xbox. Here is a picture of what it looks like (please check to see if they are set up correctly)

Port Forwarding


For my firewall page I have both "Enable Firewall" and "Allow Asymmetrical Route" UNCHECKED

Heres a picture of the FIREWALL page

firewall setup


Also my UPnP is open and set up correctly, im just unsure about these other things.


If anyone could please figure out why i still do not have an Open NAT type i would GREATLY appritiate it.


Verified Answer
  • Hi,

    On your portforwarding you are missing the ip address of your Xbox, you need to portforward to the ip address of your Xbox

All Replies