This question is answered

3F45-0000-3080-0508-8007-2746 error code when downloading update

  • Level   1

also got code 3F45-0000-3080-050C-8007-2746

linksys wrt54gs v. 2 router

Motorola 585100 cable modem

no external memory

So far I've:

1) Rebooted modem, router and let them come up in sequence, the turned on xbox.

2) tried to load the update from a USB- doesn't seem to work at all.  It's like the USB wasn't even there in the drive.  The drive sees it, and I can access it via the xbox, but it never tries to load the update from the USB

3) i've cleared the cache, I've got 20+GB of space on the HD

any help is appreciated

Verified Answer
    • Level   S
    • Verified Answer
    • Verified by

    Hey there, squats2. Can you tell me what type of internet connection you are using? If you are wireless can you please use a direct connection between your console and your modem via an ethernet cable? I've seen that resolve update issues in the past and would be interested to know if it could help you too. Thanks!

    How to use the forums
    Retired Support Agent - No PMs please!

All Replies
    • Level   1

    It was a wireless connection and when I connected it as you suggested the update worked.  Thank you.

    Is this going to be a permanent thing?  I've used the same modem/router for the last several years and no problems, so it must be something with this update.

    Because of my home set up it's not convenient to run anything but wireless on my xbox.

    hoping this was a one time deal.  Do I need to start messing with firewalls and ports on my router?