This question is not answered

Open NAT But Still Unable To Join Xbox Live Party?!?! Virgin Media?? NAT behind CONE network?!

  • Level   1



So it seems that there's an issue with party chat and joining friends online? Anyone else have virgin media as their internet provider and having the same issues?

Every time I join a party with friends it seems that when I come to turn party chat on it comes up with Error.

I've literally done everything Microsoft have told me to do and still no fix!

Upon checking my network connection it shows that my NAT is open, after testing multiplayer it shows I'm connected, yet when I go onto the detailed info it tells me my NAT is behind a cone network. WHAT THE HELL IS THIS ABOUT?! I've tried everything, from manually assigning the IP Address on my console and port forwarding to even putting the Xbox one into a DMZ and still no solution! It's starting to really annoy me, especially when it comes to the online side of things, being booted out of games and not being able to talk to friends sucks. I've read countless forum posts and still no fix. I'm thinking that maybe the good folk at Microsoft and the other good folk at virgin haven't co ordinated very well on this one. Lets face it, ALL ISP'S should have been ready for this next gen leap with consoles.



If anyone does know how to fix this I am all ears!

Cheers Guys! :))



All Replies
    • Level   1

    It's not your internet provider. It has something to do with Xbox Live. I can't connect with my friend. As you've probably read already, on my 360 my NAT is open but on the Xbox One it's at strict. We connected in party chat on day one but since had problems. Only other time we connected is when my friend reset his router. You can try that but it's not a permanent fix.

    • Level   1

    See every time i contact Microsoft support they try to pass the blame on to my internet provider. In regards to resetting your router I see how it might be a temporary thing but to be honest, you don't really want to be resetting the damn thing every time you wanna game. They definitely need to release an update soon to fix this issue and several others it's incredibly irritating.  BUT I think we all knew there would be issues with the console on launch.

    • Level   1

    I fixed mine by doing this...Go to Settings > Network > Test Mutiplayer Connection > Then it gave me an IP address error, so I set my IP address to auto, DNS to Auto and the Mac Address I hit clear. Then it asked me to reboot. AFTER THAT IT WORKED!!!!!!!!!!

    • Level   1

    I was getting a bad conection so rang virgin they told me to ring xbox hellp and they told me to rin back with ports i needed to open so i done this opend the ports but could not connect to party checked in settings and i had a restricted nat, went into test multiplayer connection and held down the bumpers and triggers when it had finished and was getting  behind a port-symmetric NAT and error code in the end i reset my virgin media hub and unpluged the old xbox for the bottom slot  on the hub,i dont no what did it but i have an open nat for now i dont no if it has any thing to do with the bottom slot on the super hub because that is used if you put the hub in modem mode or if was the old 360 affecting it luck or reseting the hub and wipeing away all the port forwarding info i hope its sorted the problem but i am still getting an error , your network is behind a cone nat , 0x40000000000 , im going to keep an eye on it but my connection ls good and and the nats open ? i dont no if this will work but worth a try

    • Level   1

    If i find a fix i will let you no

    • Level   3

    Tag. I'm having the same issues.

    Die Gedanken sind Frei

    • Level   1

    Same here. Originally my xbox one showed moderate. I have verizon fios and put the xbox one as DMZ. It switched to nat open. However, I still can't play dead rising 3 with a friend who has nat strict.. I have other friends who all have open nat and they have no problem connecting to him.. I'm very confused.

    • Level   1

    I've been messing with this all day and I just tried what longe5t said and it worked!

    • Level   1

    I have had the same problem. All xbox support did was give me the run around telling me that is my router but wait I am hard wired. Then it was my isp must have some ports closed but they don't. I think they know it is a problem but they will not admit it. Just like EA and BF 7 where I have had a lot of problems with the game and the EA support tell me they can help me but now just look online now and EA is trying to fix all the problems I called about. The only thing we ca really to is call support and complain. Eventually they will fix it. The more you contact them directly and impact there cost then things might change. Just sad we all spent the money on a next gen console that isn't working.

    • Level   1

    I'm also suffering this issue, with multiple friends.  A few I can chat reliably with, but the rest, no dice.

    • Level   1

    Are you guys suffering from any issues I have mentioned in this post:

    Think these issues might all be linked. My ISP is SKY and they have informed me that it is definitely an issue with xbox live that they are failing to acknowledge.

    Roll on Lost Season 5 and 24 Day 7!!
    • Level   1

    for the xbox one.

    • Level   2

    I'm getting this now also

    • Level   5

    No issues here am with VM to hard reset maybe along with router reset

    If you liked my post or i helped you in anyway hit the like button :)


    • Level   1

    Today i wake up and get on xbox one and it says something about Cone Nat *** da hell. Xbox answer this question please