This question is not answered

Strict NAT with network behind a port-symmetric NAT

  • Level   1

What Country/State/Province do you live in? 


Modem brand & model number: 

Sagemcom 4300

Router brand & model number: 

Linksys E4200

Wired or wireless: 


Things you have tried: 

Went through Xbox's NAT troubleshooter (DMZ, Port Forwarding)

Is UPnP Enabled? Yes/no/Unknown


Do you have a NAT error? If so, what is your NAT type?


Any Error Codes you encounter: 

Your network is behind a port-symmetric NAT (Status Code: 0x40002000046)

Who is your ISP?(Internet Service Provider):



I have literally tried everything I could find on the web to exact instructions and cannot find a fix. I have had various Status codes but the one above is just the one I currently have. I have always had a open nat in the past with this router on the 360 but haven't had anything but strict with the one. Hoping someone else out there has the same or similar setup as me and can help thx.

All Replies
    • Level   5

    Greetings Maul!

    Could you verify if your Sagemcom 4300 (wireless gateway) has been configured to be operating in bridge mode. Since you have an additional router, your internal endpoint(s) will be NAT'd twice to an external endpoint. UDP with NAT traversal is not supported with your setup (if the Sagemcom is not operating in bridge mode, that is).

    Thank you!

    • Level   1

    tried moving the modem to bridge mode and it made it so my internet wouldn't work at all on any device. tried just moving the router to bridge mode and still have strict nat with my download speeds cut in half and much higher latency

    • Level   1

    Some people have reported that they have had some luck with changing their consoles power mode to Energy Saving have had some luck.

    I am having the same issue except I have two xboxs on my connection. I too use a e4200 router. With one console UPnP is the way to go. And it was working successfully without bridging the connection.