This question is not answered

Can't find Teredo ip please!!

  • Level   1
This has been driving me crazy the past week and I have tried everything! I cannot connect to anyone on fifa 14, bf4 works sometimes. I have a Dlink dir-655 router. I have tried enabling/disabling upnp. I have tried DMZ. I have tried port forwarding. I also tried everything the xbox website said to do for this error and nothing has worked. Has anyone found a fix for this? Please help me out. I'm running out of ideas here.
All Replies
    • Level   1

    I also forgot to mention, my NAT type always says Open, which doesn't make sense why multiplayer isn't working

    • Level   2

    What firmware version do you have on your D-link?

    • Level   5

    Greetings Azzurro!
    Appreciate if you could post up the make and model of your modem as well.

    Visit D-Link webpage and make sure your router (model number and hardware revision number) is up-to-date with the latest version of firmware.

    Could you run a diagnostic test to LIVE and let us know your NAT's behavior (Detailed NAT information).

    Here's how:

    1. From the Network settings screen, select Test multiplayer connection.
    2. After the test is complete, you will need to pull and hold both triggers and both bumpers on your controller. This will display a Detailed network statistics screen.
    3. Detailed network statistics screen will specify a field called Detailed NAT information. At first, you will see (…) displayed in this field while your NAT type is being retested. Once you see NAT information displayed in this field, the test is complete.

    Thank you!

    • Level   5

    Could you access your router's Utility Interface. Go to Advanced and Firewall Settings. Make sure UDP and TCP Endpoint Filtering are set to Endpoint Independent. Save/Apply and reboot.

    • Level   1

    Thanks for the quick response everyone.

    My DLINK DIR 655 is  Hardware Version: B1   Firmware Version: 2.10NA

    My modem is from Comcast, it is an ARRIS model CM820.

    Okay I tested the multiplayer connection and still have the Teredo error, I went into detailed info, and for NAT information it says "Your network is behind a firewall or not connected"

    I went into my router and i made sure to set the endpoints to endpoint independent. Nothing changed, still having the same error with the same NAT info.

    • Level   1

    I've also read a little about putting the modem into bridge mode? i'm not sure how or if it'll work though

    • Level   5

    There is no need to bridge your modem!

    Could you visit D-Link website and make sure your router is up-to-date with the latest version of firmware.

    Could you go to firewall settings on your router and disable/untick SPI Firewall. Scroll down from the same page and make sure IPsec is ticked enable.

    Make sure UPnP is enabled and that you don't have manually forwarded network ports used by Xbox LIVE (Port Forwarding). The same applies for DMZ (turned off).

    Save/Apply and reboot your router.

    Keep us posted!

    • Level   1

    Azzurro I'm practically in the same boat you are. Same modem, same router, same everything. With any suggestion given nothing seems to work.

    • Level   1

    Try looking in your IPv6 settings and set, "My IPv6 connection is" to local connectivity only.  I think this will enable the Toredo tunnels.

    • Level   1

    Thanks again guys, I will try everything as soon as I get home from work!

    • Level   1

    The Toredo tunnel is a way of providing IPv6 connectivity on an IPv4 network, so most of the time those issues are in your IPv6 configurations and are separate from NAT issues.  I hope this helps Azzuro and please let me know.

    • Level   1

    Okay so I just tried changing the IPv6 to local connectivity, still didn't work =\

    I also already had SPI firewall unticked and IPsec is ticked as well.

    I believe the router is up to date. Any other ideas?

    • Level   1

    just received an update for cod ghosts, took about 4 minutes, i played 1 whole game without lag (that's one more than i have been able to play for the last 4 days, and 1 game with minor lag but didnt get kicked. i hope they fixed whatever it was!

    • Level   1

    Hey gawd, I don't have cod for the x1, I have battlefield4 and it also did have an update today. I can play if I browse servers, but if I hit quick match it won't connect. And fifa14 is still finding an opponent, then disconnects and says connection has been lost with them... This teredo thing is driving me insane. I'm thinking maybe it's the arris modem

    • Level   1

    And now that I think about it, everything worked fine until the system update not too long ago...