This question is not answered

Network behind a port symmetric NAT

  • Level   1

So here I am having my xbox 1 for over 4 weeks now, and I still can get my network out of strict nat! I have done everything, port forwarding, dmz, resets, hard reset, even called my ISP and talked to them. Still no solution! Does anyone know how to get your network out of a strict nat, and what the hell does "network is behind a port symmetric nat" mean?!?!?!?!

I have ATT Uverse

Modem 2210-02-1ATT


Any Help would be much appriciated!

All Replies
    • Level   5

    Greetings D34TH!

    Could you verify if your Motorola/Netopia (2210-02-1ATT) is operating in bridge mode.

    The Motorola/Netopia (2210-02-1ATT) is also a router built-in to this device and since you have an additional router that terminates into this device, the Motorola device must be operating in bridge mode, (standard modem) or your connection will break implementation of NAT traversal utility tools over UDP.

    You have two options, how to bridge the Motorola: Contact your ISP and have them know that you connect an additional router to this device and that the Motorola have to be put in bridge mode. Or, you can try this on your own by using this Bridging Guide (IP Passtrough).

    I would recommend that you reach out to your ISP and have them walk you trough, how to bridge this device.

    Post back and let us know how that goes. 

    • Level   1

    For the Uverse folks, you want to set the Uverse Gateway/Router to DMZPlus mode and disable wireless. I had success doing this utilizing this tutorial ( a while back and operating my network through my netgear wndr4300 router (used to have cisco e1550, but have since upgraded to handle multiple consoles and having an Open NAT). Before I upgraded tho, I achieved open NAT on my Xbox One when I only had 1 console in the house. What I did to achieve Open NAT was disable UPnP, and Port Forward the following:

      Port 88 (UDP)

      Port 3074 (UDP and TCP)

      Port 53 (UDP and TCP)

      Port 80 (TCP)

      Port 500 (UDP)

      Port 3544 (UDP)

      Port 4500 (UDP)

      Port 3075 (UDP and TCP) - *For COD: Ghosts if you have it*

    Also, I reserved my IP address utilizing MAC Address filtering so everytime my Xbox One would come online, it will pull the same IP address. Be sure to also set Automatic IP address settings on the Xbox One. Save everything and fully reboot Uverse's Gateway/Router, your personal router and your Xbox One and you should have an Open NAT

    • Level   1

    Taidara. There is no bridge mode on that router, but I did change the IP address from private to public, and that changed my NAT from strict to moderate, and now it says "your network is behind a cone NAT" Moderate is better than strict, but the battle continues!!!!!

    • Level   1

    I take that back.  As soon as I ran the multiplyer test it went to open!!!!!!  It worked thank you for all of your help

    • Level   1

    So...I have ATT but DSL instead of Uverse and I have had this issue since I got my one. I spent about 3 good hours trying to fix it on my own until I came across this post. I got to the section of the network troubleshooting tool that said to reset defaults so I put everything back the way it was (for my routers, not the xbox.)

    All of a says port open. WT*? I restarted the console to test it and whaddya know? Port freaking open...I spent hours on this, only to have it "fix" itself? If it happens again I will make my separate post with that I tried. (I have 3 chrome windows open with multiple tabs...ain't nobody got time for that right now.)

    • Level   5

    Great news!

    Let us know if your NAT's behavior change.

    Happy gaming and play safe!

    • Level   1

    Hey everyone i am getting Network behind a port symmetric NAT.

    I have ATT DSL

    Router is Netgear Wndr4300

    Modem is Motorola Mstatea

    I have tried just about everyting to get my nat from strict to open on my xbox one and all as failed any ideas as to what to do?

    • Level   5

    Greetings BLAZED!

    Appreciate if you could post up the model number of your Motorola MSTATEA, so that we can rule out the possibility of multiple layers of NAT.

    Thank you!

    • Level   1

    i think its 2210-02-1022

    • Level   1

    i done everything that people says to do even called att and netgear and xbox they all dont know anything else plz help me out

    netgear is n300 wireless router wnr2000v3

    at&t dsl

    motorola 12vdc black/grey 3360 581211-001-00

    anyone plz help

    • Level   1

    I just purchased an XBOX one. My NAT type is at strict and I've done everything i can find to do to open it up.. basically i can never find any games to play either on GTA V or Diablo 3.. Before selling my xbox for a PS4 Id like to know if anyone can help me. I have ATT DSL and a netgear router WNDR3400

    • Level   S

    Hey there Xxi5WAGxX,

    I'm sorry to hear about the issue. Since this thread is a bit old and the original poster has most likely been resolved, I would suggest creating a new thread detailing what you're experiencing and any troubleshooting steps you may have already tried. This way you can receive support catered specifically to you from our community. Thanks so much!

    Do you have an idea to improve Xbox for everyone? Share it with us at Xbox Feedback!

    How to Use the Forums!