This question is not answered

Error: 0x80048883

  • Level   1

So I got an initial eorror when I tried to add a profile to my Xbox One.  When I went to my fourth source of internet, I was able to add my profile.  I didnt bring any games, but was signed into live.

I then got home and tried to play. I was able to sign into xbox live and got Error 0x83860012.  But then I got kicked from live.  Every time I try to sign in now I get error: 0x80048883.  I cant even log in to play Ghost or BF4. I do, however, get all of xbox live's advertisements.  

I am able to sign into just fine.

When I play computer games or when i had my 360, I never had any issues with my connection.

Connection stats are as follows:

NAT Type: Open

Download speed: 2.91 Mbps

Upload speed: 3.82 Mbps

Download packet loss: 1%

Upload packet loss: 0%

MTU: 1428

Latency 122 ms

Wireless strength: 82%

At this point I would just be happy with, "gasp", just offline game play. 

Please let me know if there is anything I can try, or any more info you could use.

I am trying to be understanding that the Xbox One is still new, but I cant even play offline.

Thank you.

All Replies
    • Level   S

    Hey NewFudge1013,

    Sorry to heat that you are having issues with signing on. Try deleting your profile, powercycle down (hold the power button on the console for 5-10 seconds), power the console back up then redownload your profile. Give that a try and respond back with what happens.

    • Level   1

    I did as you suggested, but now i get the "There was a problem, can't continue (0x80a40002), Try Again Later" error.

    • Level   1

    So it is working for me now.  I read on some random forum that some electronics dont particularly like some passwords for wep.  i changed it, and it work.

    I will report back in a day or so, if the issues arises again.  Thanks for the response.

    • Level   1

    I have the same problem

    • Level   1

    I kind of have the same problem. Tried to sign in this evening when I got the error message. I've never had problems like this since I got the XBO and I haven't changed any settings neither on the network side nor on the console.

    Deleting the profile and restarting the console led to the same result that NewFudge1013 reported (error: 0x80a40002). I've also followed some suggestions from here but those didn't work either. :-(

    • Level   1

    I hav the same problem

    • Level   1

    Same problem here. All diagnosis say things are fine and I'm able to log in at the suggested url in the error message. Accounts. Live. Com

    • Level   1

    same problem here, its got to be something Microsoft's side right?

    There are recent complaints on other forums too! So annoying I haven't played my box in weeks either!

    • Level   1

    Me too. Started within the last 2 hours.

    • Level   1

    I have the same problem

    • Level   1

    I am having same problem

    • Level   1

    Has any1 got the solution for this

    • Level   1

    Same problem!!!!!!!!!!!!!! i'm angry

    • Level   2

    Looks like we all are having the same issue..same exact day. So I would suspect it's something going wrong in there end.

    I hope it's not that stupid hacker thing.

    • Level   3

    Im livid since I bought this crap had nothing but problems sort it out or im getting rid