This question has suggested answer(s)

Your Microsoft Account is locked. 0x80a40014

  • Level   2

For the last week or so I've noticed that when I log into the Xbox One smartglass app it's made me fill out a captcha, saying there have been too many wrong password entries. I had previously enabled two factor verification with text messages to my phone to log in so I wasn't too worried as I've never gotten a warning about it, but I just tried to sign in on the Xbox One tonight and got the message my account is locked.

The message about my account being locked says to go to but when I do that there's nothing about the account being locked. I added authenticator app thinking that might unlock it but nothing happened.

Any ideas?

All Replies
    • Level   2

    Call support ASAP!

    Older people are perceived as cynics and misanthropes -- but no, they are simply people who have at last heard the still, sad music of humanity played by an inferior rock band howling for fame.

    • Level   1

    I have the same problem as well. My primary gamer ID has no problem, but when trying to log in another family member I get the issue as well.

    • Level   S

    Hey there Hatch! If you haven't already, please go ahead and make a new thread detailing your issue and any troubleshooting steps (if any) you've tried so far. That way we can tailor our support specifically to you. ^_^

    Xbox Forum & Reddit Support || Monday - Friday 9:00am - 5:00pm PT
    How to Use the Forums || Forum Guidelines
    Do you have an idea to improve Xbox for everyone? Share it with us at Xbox Feedback!

    • Level   1

    I have this same problem, Does yours work fine on 360 as well? Mine works fine on everything else but my xbox one

    • Level   1

    mine works on 360 but not on xbox one because it always ses perents account but the one that cums up is my dads alld email but i cant change it to his new one and the alld one ses youre micrisoft account is locked to learn more go to 0x80a40014

    • Level   1

    its been 4 days and i have given up, had to start my progress ALL over AGAIN. After waiting 1.5 hours for customer support and no help, i decided i was done.

    • Level   1

    my acount is locked i payed 400 bucks i cant even play online !!!!! im about to return this piece of [MOD REMOVED]

    • Level   1

    if they dont fix the locked acounts xbox will be broke starting to look like ps4 is winning the race that cant happen

    • Level   1

    my count is locked i got it to work for a bit then i got tierd and went to bed when i woke up turned on the xbox one

    it said my password was incorrect i reset my password a few times now it says my acount is locked all i know is i need help and i dont know how to get


    • Level   1

    I had this exact problem on my xbox so I looked around for a solution for one hour and then it occured to me that I could just take the account off my xbox and put it back on, but it turns out you can't. So now I've lost my account and i'm really *** off and if I dont get my original account back in a week im going to sell my xbox or actually i'll just chuck it out the window because thats all its worth and go buy a ps4 made by a company that knows how to do something.

    • Level   4

    Did any of you guys call xbox support? I don't have this issue but, this is very curious and I'm worried about it happening to me.

    • Level   1

    Just happened to me exact same crap this better be fixed soon.

    • Level   1

    Go to

    Then go to can't access your account?

    And then go through the steps given there...

    • Level   1

    me acaba de pasar lo mismo llegando a casa después de trabajar y mi cuenta bloqueada que pasa como lo resolvemos??????

    [Translation: I just passed the same coming home after work and my account blocked as we resolve it?]

    • Level   1
    • Suggested Answer

    Just had the problem on mine sorted it though, reset your account email password as prompted by the error code, then if you have a 360 sign in on that first with your new password and confirm and save, then switch back to your xone and retry with new password that worked for me all is now well!